Gem::InstallError: byebug requires Ruby version >= 2.0.0

This isn’t a very well documented change, so I thought a simple post that Google may find for another confused engineer might Help. Apparently byebug is no longer being maintained so you simply need to update to “pry-byebug”

Remove:

Replace with:

8 Replies to “Gem::InstallError: byebug requires Ruby version >= 2.0.0”

Leave a Reply

Your email address will not be published. Required fields are marked *